Web安全扫描器Netsparker 4.8.0.13139版本发布

netsparker-screenshots

Netsparker是一个便于使用的Web应用漏洞扫描工具,可以爬行、攻击并识别各种Web应用中存在的漏洞。能识别的Web应用漏洞包括SQL注入、XSS(跨网站指令码)、命令注入、本地文件包含和任意文件读取、远程文件包含、框架注入、内部路径信息披露等。

不同于其它漏洞扫描工具,Netsparker具有相当低的误报率,因为Netsparker执行多次测试以确认任何被识别的漏洞。它还有一个JavaScript引擎,可以解析、执行并分析Web应用中使用的JavaScript和VBScript输出。因此,Netsparker能成功爬行并充分了解网站(使用不同的AJAX框架、自定义代码或知名的框架如jQuery)

系统要求

  • Microsoft Windows Vista/Windows Server 2008或更高
  • Internet Explorer 9或更高
  • .NET Framework 4.6.1
  • Intel i7 1.6GHz或更高
  • 建议4GB RAM

安装

  1. 安装NetsparkerSetup,安装过程中需要安装.NET4.61
  2. 安装完毕运行Netsparker可以看到试用天数
  3. 关闭程序复制破解补丁替换即可再次运行显示注册成功

下载

20170213104034

链接:http://pan.baidu.com/s/1slLaKHJ 密码:wol1(安全性自测)

解压密码:www.mottoin.com

 

*转载请注明来自MottoIN

原创文章,作者:SecToolkit,如若转载,请注明出处:http://www.mottoin.com/95973.html

发表评论

登录后才能评论

评论列表(6条)

  • Gorgiaxx
    Gorgiaxx 2017年3月13日 下午10:53

    怎么看不到评论

联系我们

021-62666911

在线咨询:点击这里给我发消息

邮件:root@mottoin.com

工作时间:周一至周五,9:30-18:30,节假日休息

QR code